Question about 2001 Yamaha V Star 1100 Classic

8 Answers

Motorcycle "back-fires" and often runs on one cylinder

I own a 2002 Yamaha V-STAR 1100 Custom. I have had the bike for about one year. I have had to frequently replace the rear spark plug (monthly) since it seems to "foul" out due to "back-firing" The previous owner says he had no such problem.

I replaced the IGNITION COIL to the rear cylinder because I thought it was intermitantly functioning. The problem was not corrected.

I checked the settings on the DYNA 3000 ignition system and they all were set to the mid range setting as prescribed by the operational chart that came with the bike.

I emptied the fuel tank, dried it out and checked for foreign objects and found none. I replaced the in line fuel filter.The backfiring continued.

I removed the air box cleaned it and checked all the air fittings. The problem continued.

I contacted the dealer and was told that a thouough cleaning of the dual carburator should solve the problem. I removed the carb covers, the rubber diaframs, the needle valves, I soaked them in carb cleaner. I cleaned the exposed ports, covers, inlets, and other parts dried them and reassembled the system. Once again the backfiring continued.

I have gone as far as I can with the limited knowledge that I have. Can anyone guide me from here?

Thank you for any aide that you can render.

Henry

Posted by on

8 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Does the bike backfire only when the throttle is being closed? The carbs have a idle enrichment circuit. If the idle enrichment diaphragms are stuck in the closed position, the bike will backfire when the throttle is shut down. You can't remove these parts for cleaning without seperating the two carb bodies (and then needing to synchronize the carbs after reassembly). A trick that worked for me...fresh fuel, and some fuel system cleaner in the tank...ride the bike at highway speeds for 20 -30 minutes...repetedly rev the engine to a high RPM then shut the throttle closed. The repeted application of high engine vaccum to the enrichment diaphragms freed the stuck diaphragms and the fresh fuel cleaned any gum and varnish that caused the trouble. I've put 20,000 miles on it since then with no backfiring.

Posted on Jun 16, 2009

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Sometimes what sounds like "backfiring" is actually fuel igniting in the exhaust. This typically happens with after market pipes or slip on's. The carbs come very lean from the factory and so the PMS (pilot mixture screw) needs adjusting more to the richer side. If they have not been adjusted they are still hiding underneath brass plugs on the underside of the carb by the float bowl. Carefully drill them out and adjust them out a little at a time. Mine are out at least 4 turns to get this popping to stop. Also your carbs will need syncing after this procedure. A DIY tool is easily built for under $5 if you do a google search. Go here for more information. http://www.sloneservices.com/SilverBack/VStar1100-FAQ.htm

Posted on Jun 15, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 320 Answers

Have you double checked the timing?

Posted on May 27, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

What type of plugs are you using? The manual says to use NGK BPR-7ES, but these aren't usually available except at Yamaha motorcycle shops. You can use the more widely available BR-7ES, but not BP-7ES, the timing will be off at higher RPM. "R" stands for resistor which slightly delays the timing and produces a more powerful spark. "P" is a projected tip, a couple mm further into the engine.

My other suggestion is to go back to the stock ignition. I had similar problems with my first Dyna 3000 unit which I returned, then the replacement unit worked but the engine just didn't spark as hard as it does with the stock ignition. Although it can't be tuned, the VStar motor runs far better with a stock ignition.

Posted on Nov 05, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

PULL THE CARBS OFF THEY NEED AJUSTING ON THE TOP OF EACH CARB WHERE IT MEETS THE MANIFOLD ABOUT 3/8" BACK YOU WILL SEE SMALL ROUND PLATE DRILL THEM UNDER THEM IS YOUR AJUSTMENT SCREWS SCREW THEM ALL THE WAY IN AND BACK THEM OUT 11/2 TURNS U WILL BE GOOD

Posted on Mar 31, 2013

  • Carl Storms
    Carl Storms Mar 31, 2013

    also if its backfiring the carb are out of sync

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The 1100 Vstar (not sure what the 600 has) comes with an a.i.s. that can cause this problem. This is an emissions control system that allows air to be drawn into the exhaust downstream of the cylinder head to ignite unburnt fuel vapor. This may cause some popping or backfiring, especially on deceleration. It's not a problem with stock exhaust, but I will be presumptuous here and assume you went to an after-market exhaust. (or removed the baffles from the stock exhaust) If this is the case you will need to disconnect the emissions system and toss it. Should solve your problem. I was fouling plugs and running rough etc. until I removed this device. Here is a link to more info regarding the emissions system and problems it causes: http://www.vstar1100.com/jack_phelps/vstar/ais.htm

Posted on Jul 18, 2010

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

I had this problem on my suziki intruder 1400 only running on one cylinder i put some fresh gas and throttle it rode off and they both kicked in .............runs good now

Posted on Sep 08, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check for exhaust leaks, a friend had same problem, found and welded small split in exhaust pipe
hope it helps
maddog

Posted on May 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bike's been sitting most of the summer. Have no acceleration or power.


Hi, Scott if your bike has been idle for months or years and does not want to start or runs poorly you will have to deal with a few remedies:
1. Drain and flush fuel tank, google " how to clean a motorcycle gas tank" find a couple forums to view the different options available.
2. Remove your air cleaner and clean and re-oil per Mfg. specifications.
3. Remove the carburetor, disassemble and decontaminate with a carb dip or if you have EFI remove injectors and clean with carb spray and compressed air
4. Remove fuel valve and filter disassemble and clean as necessary, remove fuel lines and replace with new ones.
5. Replace spark plug with a new one and check for spark.
For more information about your question please visit the website below. Good luck and have a nice day.
Yamaha Star Carburator Cleaning
How to clean yamaha star 650 carburetor 4 of 6
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
Yamaha Motorcycle Manuals

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e



Dec 21, 2015 | 2006 Yamaha V Star 1100 Custom

1 Answer

How to change spark plug on a V star 2002


Remove plastic covers from the heads (front on left side of bike, rear on right side). Use the spark plug wrench that came with the bike in the toolkit. You do not need to remove the seat.

Jul 09, 2014 | 2002 Yamaha V Star 1100 Classic

1 Answer

2000 Yamaha V Star 1100 Custom hard starting


Hi, Blair and the usual suspects are:
1. Enrichner system plugged, not properly functioning or improperly operated.
2. Fuel overflow line pinched or clogged.
3. Restricted fuel supply.
4. Gas cap and or fuel tank not venting properly.
5. Plugged slow jet or passages.
6. Inlet system air leak.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/839-2000-vstar-1100-custom-hard-start.html
https://sites.google.com/site/vstar1100kb/home/new-owner-must-do-list/using-the-choke
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Apr 21, 2017 | 2000 Yamaha V Star 1100 Custom

1 Answer

Where are the spark plugs in 2004 v star custom 1100?


Hi, Anonymous for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Change the Spark Plugs on Yamaha Star 1100
2008 Star 1100 Spark Plug Removal and Compression Test
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
https://dd5394a0b8ca8e97ba29-abf76f3d91a2125517d6c7c409f095c7.ssl.cf1.rackcdn.com/content/common/manuals/1999/LIT-11626-12-30_126.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e


Jan 23, 2013 | 2004 Yamaha V Star Custom

1 Answer

2002 yamaha v-star 1100 rear cylinder is running hot


Hi, Anonymous and the usual suspects are:
1. Engine oil level and SAE weight are too low or not circulating.
2. Insufficient or blocked air flow over the engine.
3. Heavy combustion chamber carbon deposits.
4. Ignition timing retarded due to faulty MAP, CKP, or CMP sensor.
5. Carburetor jetted too lean.
6. Leaking intake or exhaust valve.
7. Water coolant old or low change every two years.
8. Water pump failure.
9. Radiator clogged, cap loose or malfunctioning.
10. Radiator fans not coming on.
11. Clutch slipping, brakes dragging, heavy load, towing a trailer etc.
12. Idling too long without moving.
13. For constant hot weather temperatures, mountain, or desert riding conditions consider adding an oil cooler and or cylinder head cooler.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
rear cylinder running hot 2002 yamaha star 1100
HELP 04 1100 custom not firing on rear cylinder
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
YAMAHA XVS1100A Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Feb 20, 2012 | 2002 Yamaha V Star 1100 Custom

1 Answer

How to replace spark plugs on a 2003 Yamaha v star 1100


Hi, Anonymous for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere zero $0 you can download another one.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Change the Spark Plugs on Yamaha Star 1100
Replacing Spark Plugs on Yamaha Star 1100
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
YAMAHA XVS1100A Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e


Feb 18, 2012 | 2003 Yamaha V Star 1100 Custom

1 Answer

2006 Yamaha V Star 1100 Custom running rough and backfires


Hi, Mgoddard713 and the usual suspects are:
1. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage check for spark leakage in the dark.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/6770-backfire-popping.html
New problem on old bike 02 Star 1100 Custom popping and backfires when at...
Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Dec 28, 2010 | 2006 Yamaha V Star 1100 Custom

1 Answer

My 2001 yamaha 1100 v-star custom has a hard time starting.


Hi, Ataylor42779 and the usual suspects are:
1. Spark plugs in bad condition or have an improper gap or are partially fouled.
2. Spark plug cables in bad condition.
3. Battery damaged or nearly discharged, should have 12.5 volts.
4. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Throttle controls not adjusted correctly.
6. Water or dirt in the fuel system.
7. Water or dirt in the carburetor.
8. Faulty fuel pump.
9. Intake air leak.
10. Fuel tank vent hose and vapor valve plugged, or fuel line closed off, restricting fuel flow.
11. Enricher valve inoperative.
12. Engine lubricant to heavy (winter operation).
13. Ignition is not functioning properly (possible sensor failure).
14. Faulty ignition coil.
15. Valves sticking.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Starting Problem on vstar classic
star 1100 starter problems
Yamaha star 1100 Owner Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Jul 08, 2010 | 2001 Yamaha V Star 1100 Custom

2 Answers

Yamaha V-Star 1100 Custom stalls when downshifting


sounds more like a fuel problem to me. is it cold there did you use stabilizer in the gas? try some berrymans B12 in the gas it cleans everything up internally. it worked for me

Mar 18, 2009 | 2001 Yamaha V Star 1100 Classic

Not finding what you are looking for?
2001 Yamaha V Star 1100 Classic Logo

8,935 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

vince

Level 3 Expert

1234 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1165 Answers

D. E. Hev

Level 3 Expert

1187 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...